Padre under Linux Mint

Installing Padre is an horrible thing. But it seems, that it is the best IDE for Perl. If you get this error […]perhaps you need to install package libgtk2.0-dev or the equivalent for your system.[…] when you try to install Padre on Mint with “sudo cpan padre”, you must install the correct c++ compiler. In … Read more